Aplikace PostcardViewer vyžaduje aplikaci Adobe Flash. Získat aplikaci Adobe Flash. Pokud máte aplikaci Flash nainstalovanou, klepnutím zobrazíte galerii